Adobe Reader není bezpečný?

adobe reader logo

Odborníci Google zjistili, že Adobe Reader není bezpečný a doporučují přejít na jiný prohlížeč pdf dokumentů.

Výzkumníci Google Jurczyk s Coldwindem doporučili uživatelům verze pro Linux, aby odebrali moduly Annots.api a PPKLite.api, které v současnosti podle jejich informací obsahují zneužitelné chyby.
U systému Windows doporučili přechod z verze 9 na verzi X, „která poskytuje funkci sandboxu a v ní tedy mnohem obtížnější (i když nikoli nemožné) možnost tyto slabiny zneužít. 

Adobe opraví všechny  nahlášené chyby, ale dle jeho vyjádření to nestihne do 27. srpna, kdy uplyne 60 dnů od odhalení a nahlášení chyb.

Zdroj: Computerworld

Let’s Encrypt odvolá kolem 2 mil. HTTPS certifikátů
lets encrypt locks

Zanedlouho (28.1. v 17:00) má Let’s encrypt začít s odvoláváním certifikátů. Jedná se o cca 2 milióny certifikátů z celkem Celý článek

1 comment on “Adobe Reader není bezpečný?”

Komentáře nejsou povoleny.